Slow services
Incident Report for Namirial
Resolved
We are closing the incident since the issue is now solved and all the monitors are reporting a good status.
Posted Oct 14, 2024 - 15:13 CEST
Monitoring
The issue is now solved, the system is consuming some queues and we'll continue to monitor them.
Posted Oct 14, 2024 - 13:13 CEST
Investigating
We are facing some slowliness on the system, the team is already on it.
Posted Oct 14, 2024 - 12:22 CEST
This incident affected: eSignAnyWhere - saas.esignanywhere.net (Viewer UI (saas.esignanywhere.net), REST API (saas.esignanywhere.net)).