PEC Service - Capacity and configuration enhancement
Scheduled for Oct 16, 07:00 - 08:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 14, 2024 - 17:02 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 14, 2024 - 17:00 CEST
Scheduled
Preparatory activity for the maintanance update on the 18 Oct. No downtime expected.
Posted Oct 14, 2024 - 16:15 CEST
This scheduled maintenance affects: PEC (Web Client, Client access, Receiving messages, Sending messages).