Crowdstrike agent Incident
Incident Report for Namirial
Resolved
We can now confirm that our services are back to full operational status.
Posted Jul 19, 2024 - 13:41 CEST
Monitoring
The workaround we applied solved the issue. All the systems are now back to work again. We continue to monitor the situation.
Posted Jul 19, 2024 - 10:11 CEST
Investigating
We are suffering some issues with instances that have the Crowdstrike security agent on board. We are applying a workaround waiting for the official solution from the vendor. We will continue to update this statuspage as soon as we have some news.
Posted Jul 19, 2024 - 09:08 CEST