SDI Problems on active invoices, passive invoices, notifications - SDI Problemi su fatture attive, fatture passive, notifiche
Incident Report for Namirial
Resolved
English version (Italian version follows underneath)

The sending and receiving of outcomes and invoices proceeds correctly, the situation is stable so we proceed with the closure of the incident.

*******************************
Versione in italiano

L'invio e la ricezione degli esiti e delle fatture procede correttamente, la situazione è stabile quindi procediamo con la chiusura dell'incident.
Posted Jul 14, 2021 - 17:50 CEST
Monitoring
English version (Italian version follows underneath)

SDI has finished operations: we are receiving the passive invoices and outcomes, the active invoices are sent normally, we are monitoring the situation.

*******************************
Versione in italiano

SDI ha terminato le operazioni: stiamo ricevendo le fatture passive e gli esiti, le fatture attive vengono inviate normalmente, stiamo monitorando la situazione.
Posted Jul 14, 2021 - 16:38 CEST
Investigating
English version (Italian version follows underneath)

The Interchange System (SDI) is having problems: the sending of active invoices does not receive a reply ("Time Out") and it isn't sending us active notifications or passive invoices. We contacted them, they’re checking. We will keep you updated on the resolution of the problem as soon as possible.

*******************************

Versione in italiano

Il Sistema di Interscambio (SDI) sta avendo dei problemi: l'invio di fatture attive non riceve risposta ("Time Out") e non ci sta inviando notifiche attive o fatture passive. Li abbiamo contattati, stanno controllando. Vi terremo aggiornati sulla risoluzione del problema il più presto possibile.
Posted Jul 14, 2021 - 14:43 CEST
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices, WEB Services Receiving of e-invoices, ECM NamirialArchive IT1 Web Portal (ex LegalSolutionDOC)).