eSignAnyWhere Shared SaaS - Log-on and REST API issues
Incident Report for Namirial
Resolved
This incident has been resolved on the 7th of May at 13:30 CEST. No further issues were detected since then.
Posted May 17, 2021 - 14:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2021 - 13:58 CEST
Identified
We got notice that there's an issue since we performed the latest update to 21.16.
We have successfully identified the issue and are currently working on the remediation.

Identified root cause:
* new version of onlineshop api
* new parameters in REST methods of the sendFromTemplate method related to envelope expiry

Affected components:
* eSignAnyWhere log-on with on some organizations when purchased via onlineshop
* eSignAnyWhere API usage when using the v4/envelope/sendFromTemplate REST API method.
Posted May 06, 2021 - 15:00 CEST
This incident affected: eSignAnyWhere - significant.com (eSAW UI (significant.com), REST API (significant.com)) and eSignAnyWhere - saas.esignanywhere.net (eSAW UI (saas.esignanywhere.net), REST API (saas.esignanywhere.net)).