Connectivity problems / Problemi di connettività
Incident Report for Namirial
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 16:28 CEST
Investigating
English version
Connectivity problems are affecting various services of the Namirial group, the technicians are working to solve the problem as quickly as possible.

*******************
Italian version

Problemi di connettività stanno interessando vari servizi del gruppo Namirial, i tecnici sono al lavoro per risolvere l'anomalia nel minor tempo possibile.
Posted Oct 13, 2021 - 11:53 CEST
This incident affected: PEC (Web Client, Client access, Receiving messages, Sending messages, Shop with subscriptions) and PCT (PCT Entreprise, PCT Namirial).