SDI Problems on 01/06/2021 - Problemi SDI del 01/06/2021
Incident Report for Namirial
Resolved
English version (Italian version follows underneath)

Alignment with SDI is over: invoices and related outcomes reported as missing are available in Legalsolutiondoc.

*******************************
Versione in italiano

L'allineamento con SDI è terminato: fatture e relativi esiti segnalati come mancanti sono disponibili in LegalSolutiondoc.
Posted Jun 15, 2021 - 11:14 CEST
Monitoring
English version (Italian version follows underneath)

Following the problems of the Interchange System (SDI) occurred on 01/06/2021 we are receiving numerous reports of problems related to invoices or missing outcomes in Legalsolutiondoc. We confirm that there are ongoing activities to align the situation with the SDI.

*******************************
Versione in italiano

In seguito ai problemi del Sistema di Interscambio (SDI) avvenuti il 01/06/2021 stiamo ricevendo numerose segnalazioni di problemi relativi a fatture o esiti mancanti in LegalSolutiondoc. Vi confermiamo che ci sono attività in corso per allineare la situazione con lo SDI.
Posted Jun 04, 2021 - 17:54 CEST
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices, WEB Services Receiving of e-invoices, ECM NamirialArchive IT1 Web Portal (ex LegalSolutionDOC)).