solutiondocondemand.com random visualization problems
Incident Report for Namirial
Resolved
English version (Italian version follows underneath)

The anomaly was due to the technical propagation times for the DNS alignment, an operation which ended the same day, this issue was kept open to monitor the situation which in fact can now be considered resolved as we have not received any more reports of anomalies, the problem can therefore be considered definitively resolved.

*******************************
Versione in italiano

L'anomalia era dovuta ai tempi tecnici di propagazione per l'allineamento dei DNS, operazione conclusasi il giorno stesso, è stato mantenuto aperto questo issue per monitorare la situazione che di fatto si può ormai ritenere risolta in quanto da più di 24h non riceviamo più segnalazioni di anomalie, il problema si può ritenere quindi definitivamente rientrato.
Posted Jun 10, 2021 - 11:18 CEST
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 15:38 CEST
Investigating
We have received some reports about resolution of the domain solutiondocondemand.com, we are checking

Abbiamo ricevuto alcune segnalazioni relative alla visualizzazione del dominio solutiondocondemand.com, stiamo verificando
Posted Jun 07, 2021 - 12:34 CEST
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices, WEB Services Receiving of e-invoices, API NSO (Nodo Smistamento Ordini), WEB Services Provisioning, ECM NamirialArchive IT1 Web Portal (ex LegalSolutionDOC), LTA NamirialArchive IT1 (ex LegalSolutionDOC)).