Performance degradation on saas.esignanywhere.net
Incident Report for Namirial
Resolved
The fix is working as intended. No issues so far.
Posted Jan 31, 2023 - 18:18 CET
Monitoring
We have successfully installed the fix and are monitoring the situation!

Thanks for your patience!
Posted Jan 31, 2023 - 15:57 CET
Identified
Today we are again facing performance issues on the underlying storage of saas.esignanywhere.net.
The degraded performance started today at 10:00 CET and lasted until ~13:00 CET and right now it's starting again to get worse.

This caused several delays of the following components:
* API calls
* Signing process
* Notifications such as e-mails, status updates, callbacks

We are ready to install a fix to mitigate this issue, but we have to now go offline for approx. 15min.

We are very sorry for this inconvenience!
Posted Jan 31, 2023 - 15:27 CET
This incident affected: eSignAnyWhere - saas.esignanywhere.net (eSAW UI (saas.esignanywhere.net), Viewer UI (saas.esignanywhere.net), REST API (saas.esignanywhere.net)).