SDI Problems on active invoices, passive invoices, notifications - SDI Problemi su fatture attive, fatture passive, notifiche
Incident Report for Namirial
Resolved
English version (Italian version follows underneath)

SDI solved the problem, we are receiving passive invoices and outcomes correctly, the active invoices are normally sent.

*******************************
Versione in italiano

SDI ha risolto il problema, stiamo ricevendo fatture passive ed esiti correttamente, le fatture attive vengono spedite normalmente.
Posted Jun 01, 2021 - 19:38 CEST
Investigating
English version (Italian version follows underneath)

The Interchange System (SDI) is having problems: it's responding with an error sending active invoices and it isn't sending us active notifications or passive invoices. We contacted them, they’re checking. We will keep you updated on the resolution of the problem as soon as possible.

*******************************

Versione in italiano

Il Sistema di Interscambio (SDI) sta avendo dei problemi: sta rispondendo con un errore di invio di fatture attive e non ci sta inviando notifiche attive o fatture passive. Li abbiamo contattati, stanno controllando. Vi terremo aggiornati sulla risoluzione del problema il più presto possibile.
Posted Jun 01, 2021 - 15:41 CEST
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices, WEB Services Receiving of e-invoices, ECM NamirialArchive IT1 Web Portal (ex LegalSolutionDOC)).