SDI Issue on active invoices - Problema SDI con fatture attive
Incident Report for Namirial
Resolved
English version (Italian version follows underneath)

SDI solved the problem, now they respond correctly when invoices are sent to them.

*******************************
Versione in italiano

SDI ha risolto il problema, ora rispondono correttamente all'invio delle fatture.
Posted Sep 10, 2021 - 11:02 CEST
Investigating
English version (Italian version follows underneath)

Today The Interchange System (SDI) sometimes responds with errors of communication when sending invoices.
We contacted them, they’re checking. We will keep you updated on the resolution of the problem as soon as possible.

*******************************
Versione in italiano

Oggi il Sistema di Interscambio (SDI) risponde talvolta con errori di comunicazione in fase d'invio fatture.
Li abbiamo contattati e stanno verificando. Vi terremo aggiornati sulla risoluzione dell'anomalia non appena possibile.
Posted Sep 10, 2021 - 09:42 CEST
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices, ECM NamirialArchive IT1 Web Portal (ex LegalSolutionDOC)).