SDI Issue on active notifications and passive invoices - Problema SDI con fatture passive e notifiche attive
Incident Report for Namirial
Resolved
English version

SDI solved the problem and started sending us notifications and passive invoices again.

-----------------

Versione italiana

SDI ha risolto il problema e ha ricominciato a inviarci notifiche e fatture passive.
Posted May 25, 2022 - 13:11 CEST
Investigating
English version (Italian version follows underneath)

The Interchange System (SDI) is not sending us active notifications and passive invoices. We will keep you updated on the resolution of the problem as soon as possible.

*******************************
Versione in italiano

Il Sistema di Interscambio (SDI) non ci sta inviando notifiche attive e fatture passive. Vi terremo aggiornati sulla risoluzione dell'anomalia non appena possibile.
Posted May 25, 2022 - 09:16 CEST
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices, WEB Services Receiving of e-invoices, ECM NamirialArchive IT1 Web Portal (ex LegalSolutionDOC)).