Back to overview
Degraded
TSP services degradation
Oct 30 at 05:10pm CET
Affected services
CA services
SWS Saas
SWS Legacy
Lean Disposable
Resolved
Oct 30 at 05:45pm CET
We have identified the issue of the service degradation and resolved it. We continue to monitor the system.
Affected services
Created
Oct 30 at 05:10pm CET
We are currently experiencing a degradation of the TSP services. The engineering team is investigating the issue.
Affected services